Connexion

pour tous les problèmes de connexion, d'insertion d'une photo,
Règles du forum
Les modérateurs de ce forum supprimeront tout contenu de caractère illégal dès qu'il aura été porté à leur connaissance. Pour que les échanges soient fructueux et que l'ambiance reste conviviale, ils veilleront à ce que la liberté d'expression s'accorde avec le respect des personnes. Les opinions exprimées sont celles des auteurs respectifs, les modérateurs et administrateurs n'en seront pas tenus pour responsables (exceptés concernant les messages postés par eux-mêmes).
Patricia
Confirmé
Messages : 2880
Enregistré le : 01 août 2013, 21:30
Localisation : Finistère nord

Connexion

Message par Patricia » 03 août 2013, 19:23

Il y a un truc que je ne comprends pas. Lorsque je me connecte au forum parfois il me demande de redonner mon pseudo et mon mot de passe, parfois j'arrive dirctement sur la page d'accueil où il y a l'index. Quelle est l'explication de ce phénomène ?

Olivier
Confirmé
Messages : 200
Enregistré le : 01 août 2013, 15:02
Localisation : PNR des monts d'Ardèche

Re: Connexion

Message par Olivier » 04 août 2013, 17:12

Patricia a écrit :Il y a un truc que je ne comprends pas. Lorsque je me connecte au forum parfois il me demande de redonner mon pseudo et mon mot de passe, parfois j'arrive dirctement sur la page d'accueil où il y a l'index. Quelle est l'explication de ce phénomène ?
Bonjour,
c'est parce que tu n'as pas épuisé le temps imparti pour ta session (un cookie de session) qu'il ne te redemande pas ton mot de passe.

Patricia
Confirmé
Messages : 2880
Enregistré le : 01 août 2013, 21:30
Localisation : Finistère nord

Re: Connection

Message par Patricia » 04 août 2013, 18:37

Merci. Donc, il y a un temps limité pour les interventions ?

muscari
Confirmé
Messages : 1749
Enregistré le : 02 août 2013, 08:32

Re: Connection

Message par muscari » 04 août 2013, 20:14

ce serait pas plutôt le temps de déconnexion? cad si tu ne t'es pas connecté dans un certain laps de temps, on te redemande ton mot de passe.

ou bien Patricia, tu quittes parfois le forum en te déconnectant, de ce fait forcément quand tu reviens tu dois te reconnecter.

Olivier
Confirmé
Messages : 200
Enregistré le : 01 août 2013, 15:02
Localisation : PNR des monts d'Ardèche

Re: Connection

Message par Olivier » 05 août 2013, 08:05

muscari a écrit :ce serait pas plutôt le temps de déconnexion? cad si tu ne t'es pas connecté dans un certain laps de temps, on te redemande ton mot de passe.

ou bien Patricia, tu quittes parfois le forum en te déconnectant, de ce fait forcément quand tu reviens tu dois te reconnecter.
c'est exactement ça, un temps avant déconnexion.

voir http://php.developpez.com/cours/sessions/?page=page_1 pour plus de détails en français; mais ardu à comprendre.

Patricia
Confirmé
Messages : 2880
Enregistré le : 01 août 2013, 21:30
Localisation : Finistère nord

Re: Connection

Message par Patricia » 05 août 2013, 10:45

Oui, c'est comme le dit Muscari, c'est lier au temps de déconnection donc comme je faisais des essais de MP et autres en prenant des petits temps de pause, je laissais peu de temps s'écouler entre mes différents allers et retours sur le forum.

muscari
Confirmé
Messages : 1749
Enregistré le : 02 août 2013, 08:32

Re: Connection

Message par muscari » 20 août 2013, 14:39

ben non, je ne voyais pas ça comme ça, je pensais plutôt qu'il fallait se reconnecter si on dépassait un laps de temps trop long de déconnexion, par exemple 10h, 24h, 36h, que sais-je, je dis n'importe.

Par contre j'ai une autre question, comment quitter le forum en se déconnectant? , ce qui oblige à revenir en entrant son pseudo et son mot de passe, je ne trouve pas le bouton connexion/déconnexion. C'est pas possible ici?

Patricia
Confirmé
Messages : 2880
Enregistré le : 01 août 2013, 21:30
Localisation : Finistère nord

Re: Connection

Message par Patricia » 20 août 2013, 20:18

Muscari, le bouton connexion déconnexion se trouve enhaut de la page à droite dans une barre de couleur foncée.

Claire
Confirmé
Messages : 3629
Enregistré le : 02 août 2013, 09:40
Localisation : Sarthe Est limite Perche Zone 8

Re: Connection

Message par Claire » 20 août 2013, 20:23

Je ne me déconnecte qu'en cliquant sur la croix rouge de fermeture.

xyla56
Administrateur
Messages : 3926
Enregistré le : 01 août 2013, 19:11
Localisation : ardèche

Re: Connection

Message par xyla56 » 21 août 2013, 07:49

on ne doit pas avoir tous le même affichage; ça se règle dans le "panneau de contrôle de l'utilisateur" onglet "préférences du forum" puis "mon style sur le forum". le style par défaut est "Absolution" mais vous pouvez choisir celui qui vous plait le mieux.

dans tous les cas, le bouton "déconnexion" est vers le haut à droite sous la forme d'un bouton on/off, d'une croix ou d'une prise débranchée.... cliquez à droite du symbôle!

muscari
Confirmé
Messages : 1749
Enregistré le : 02 août 2013, 08:32

Re: Connection

Message par muscari » 21 août 2013, 08:04

j'ai pas de bouton de déconnexion, bon je vais voir le panneau de config. Merci

j'édite:

c'est OK, j'ai changé de style, j'ai pris "prosilver", là y a tout et le bouton deconnexion!

faut faire gaffe, selon le 'style" il manque la fonction éditer. Avec prosilver, c'est presque tout pareil qu'absolution

Modestine
Confirmé
Messages : 254
Enregistré le : 04 août 2013, 21:05
Localisation : Au Cœur de l'Ardèche

Re: Connection

Message par Modestine » 07 nov. 2013, 13:00

Je ne sais pas ce qui se passe, il faut que je m'identifie très très fréquemment.

xyla56
Administrateur
Messages : 3926
Enregistré le : 01 août 2013, 19:11
Localisation : ardèche

Re: Connection

Message par xyla56 » 07 nov. 2013, 13:38

sur la page de connexion, il te faut cocher la case "me connecter automatiquement à chaque session " ou un truc comme ça , je sais plus bien...

Modestine
Confirmé
Messages : 254
Enregistré le : 04 août 2013, 21:05
Localisation : Au Cœur de l'Ardèche

Re: Connection

Message par Modestine » 07 nov. 2013, 18:26

C'est ce que je fais, c'est bizarre !

xyla56
Administrateur
Messages : 3926
Enregistré le : 01 août 2013, 19:11
Localisation : ardèche

Re: Connection

Message par xyla56 » 07 nov. 2013, 19:56

c'est peut-être un Pb dû à ton ordi qui ne retient pas le mot de passe? en fait j'en sais rien :oops:

Modestine
Confirmé
Messages : 254
Enregistré le : 04 août 2013, 21:05
Localisation : Au Cœur de l'Ardèche

Re: Connection

Message par Modestine » 07 nov. 2013, 20:24

Merci Xyla,

Je pense que c'est ça ... Je vais voir s'il n'y a pas moyen de remédier à ce pb.

Claire
Confirmé
Messages : 3629
Enregistré le : 02 août 2013, 09:40
Localisation : Sarthe Est limite Perche Zone 8

Re: Connection

Message par Claire » 11 déc. 2013, 11:03

Même problème, mais bon, s'il n'y a pas de solution, ce n'est pas la mer à boire que de se reconnecter.

xyla56
Administrateur
Messages : 3926
Enregistré le : 01 août 2013, 19:11
Localisation : ardèche

Re: Connection

Message par xyla56 » 11 déc. 2013, 11:55

on doit pouvoir paramétrer le navigateur (Internet Explorer, mozilla....) pour qu'il retienne les mots de passe, mais je sais plus ou c'est :oops:

salicorne
Confirmé
Messages : 28
Enregistré le : 22 nov. 2013, 19:19
Localisation : Loire-Atlantique

Re: Connection

Message par salicorne » 04 févr. 2014, 16:29

Question bête peut-être, mais je ne trouve pas comment changer mon mot de passe ? Dans profil j'imagine, mais je ne vois rien...
Merci à celui ou celle qui passera par là et me dépannera...

Nicandra
Confirmé
Messages : 1015
Enregistré le : 08 sept. 2013, 20:02
Localisation : Le Lardin St Lazare Dordogne

Re: Connection

Message par Nicandra » 04 févr. 2014, 17:49

Bonsoir Salicorne

Il faut bien aller dans "profil" et là cliquer sur la 3ème possibilité offerte: "Éditer les réglages du compte".
Tu peux alors choisir un nouveau mot de passe.

à+

z@z@
Confirmé
Messages : 1590
Enregistré le : 01 août 2013, 20:46
Localisation : uzes

Re: Connection

Message par z@z@ » 04 févr. 2014, 18:15

;)

salicorne
Confirmé
Messages : 28
Enregistré le : 22 nov. 2013, 19:19
Localisation : Loire-Atlantique

Re: Connection

Message par salicorne » 05 févr. 2014, 18:49

Merci, comment ai-je fait pour ne pas trouver, c'était tellement simple ! Parfois je me fais peur...

Marie_May
Administrateur
Messages : 10566
Enregistré le : 01 août 2013, 23:36
Localisation : Nord Aveyron, Gorges du Lot, zone 8A, climat 4

Re: Connection

Message par Marie_May » 07 févr. 2014, 09:13

Si tu voyais les autres comme elles se voient, tu te rassurerais.... :lol:

Patricia
Confirmé
Messages : 2880
Enregistré le : 01 août 2013, 21:30
Localisation : Finistère nord

Re: Connection

Message par Patricia » 07 févr. 2014, 09:37

Je confirme.

Claire
Confirmé
Messages : 3629
Enregistré le : 02 août 2013, 09:40
Localisation : Sarthe Est limite Perche Zone 8

Re: Connexion

Message par Claire » 03 mai 2014, 16:10

Privé de forum depuis quelques jours, je reviens aujourd'hui.

Olivier m'a dépannée, charmant cet Olivier et d'un serviable...

Merci Olivier.

Répondre